Zan’s Minimap Mod for Minecraft 1.8/1.7.10/1.7.2

Zan’s Minimap Mod for Minecraft 1.8/1.7.10/1.7.2

About Zan’s Minimap Mod:

Zan’s Minimap (also known as VoxelMap) is a modification for Minecraft 1.8/1.7.10/1.7.2/1.6.4/1.5.2 that adds a fully functional minimap (like the ones in WoW, Guildwars) on the right corner of your screen. Zan’s Minimap is very similar to Rei’s minimap but it has some extra options for customization. It has support for square map, waypoint beacons, death marker and better rendering. Also, it gets updated quickly as soon the new Minecraft version releases.

Zan’s Minimap Mod Features:

  • Support for Aliens Motion Tracker and Retro Sun Direction mod
  • Better height indicator for mobs
  • Death Marker shows your last death location
  • Square shaped minimap
  • Graphical Menu for modifying map details.
  • Radar Mod for multiplayer
  • Additional texture packs supported
  • Multiple languages supported

Screenshots:

Zans Minimap Mod 1 Zan’s Minimap Mod for Minecraft 1.8/1.7.10/1.7.2

Zans Minimap Mod 2 Zan’s Minimap Mod for Minecraft 1.8/1.7.10/1.7.2

Zans Minimap Mod 3 Zan’s Minimap Mod for Minecraft 1.8/1.7.10/1.7.2

How to install Zan’s Minimap Mod for Minecraft:

Non Forge version:

  1. Open the new launcher and make sure the version of Minecraft the mod requires is already installed.
  2. Click “Edit Profile” in the launcher, then open the game directory.
  3. Go into the subfolder “versions”.
  4. Rename the folder for the version you require to something else. In this example, rename “1.7.4″ to “1.7.2_Zanminimap”.
  5. Open the 1.7.2_Zanminimap folder.
  6. Rename “1.7.4.jar” to “1.7.2_Zanminimap.jar”.
  7. Rename “1.7.4.json” to “1.7.2_Zanminimap.json”.
  8. Open “1.7.2_Zanminimap.json” with a text editor and replace “id”:”1.7.4″ with “id”:”1.7.2_Zanminimap”, save the file and close it.
  9. Unzip mod file and copy all files into 1.7.2_Zanminimap.jar. Do not close the archiver yet.
  10. Delete META-INF and close the archiver.
  11. Start the new launcher.
  12. Click “Edit Profile”
  13. In “Use Version”, select “1.7.2_Zanminimap”.
  14. Click Save Profile.
  15. Login and play as normal.

Forge version:

  • Download and install Minecraft Forge
  • Download the mod
  • Put downloaded zip file into
    • C:\Users\[Your computer user]\AppData\roaming\.minecraft\mods on Windows
    • /Users/[Your user]/Library/Application Support/minecraft/mods on Mac folder
  • Do not unzip it. If you don’t have a mods folder, create one
  • Play and Enjoy!

Liteloader version:

  • Download and install Liteloader
  • Download the mod
  • Put mod in your .minecraft/mods folder.
  • Enjoy!

Changelogs:

  • Update #147: fix white square instead of map showing for people with some Intel (and maybe other) graphics chips

DOWNLOAD Zan’s Minimap Mod

For 1.5.2

Forge version: Zans-Minimap-Mod-1.5.2.zip

For 1.6.2

Standard version: Zans-Minimap-Mod-1.6.2.zip

Modloader/Forge version: Zans-Minimap-Mod-Forge-1.6.2.zip

For 1.6.4

Standard version: Zans-Minimap-Mod-1.6.4.zip

Modloader/Forge version: Zans-Minimap-Mod-Forge-1.6.4.zip

For 1.7.2

Forge version: Zans-Minimap-Mod-1.7.2.jar

Non Forge version: Zans-Minimap-Mod-nonForge-1.7.2.zip

For 1.7.10

Liteloader version: ZansMinimap-1.2.3-1.7.10.litemod

Forge verion(No Radar): Zans-MinimapNoRadar-Mod-1.7.10.jar

For 1.8

Liteloader version: ZansMiniMap-1.3.1-1.8.litemod

By MamiyaOtaru


  • Nico Sunx

    This is the title: Zan’s Minimap Mod 1.7.9, 1.7.2, 1.6.4
    No version for, and not work with 1.7.9, no good.

  • Nico Sunx

    48 hours after my clarification here appear: 1.7.9 coming soon
    ….. good good.

  • German Reyes Donoso

    cuando 1.7.9 ?

  • Su Yong Min

    1.7.9???

  • idonthaveaname mrnameless

    MAKE A 1.7.9 VERSION PLZZZZZZZZZZZZZZZZZZZZZZZZ

  • Kloge1

    I need the 1.7.9 version!…. :(

  • Awesomeness

    1.7.9???????

  • RedEyedGrassMan .

    can i use this in my modpack

  • Bob

    This is unethical. Putting ads on a website that has a misleading title. People are expecting 1.7.9 and none of the mods on this site have 1.7.9. It becomes clickbait and the one people benefiting are the owners getting ad reveaue.

  • Angel Uraga

    when you are going to put zans mini map 1.7.9

  • Bruce Wayne

    If you need the 1.7.9 Version, you don’t have to just open minecraft then go to your profile then change your Version to 1.7.10 1.7.2 or 1.6.4

    • Kevin Whaley

      Yeah, except that doesn’t work when the server you use is using 1.7.9.

  • David Alves

    1.8?

  • http://www.aussiesubmission.com jf3000

    Forge is needed for this, 1.8 for forge not supported, so this mod=FAIL!

  • NordaX

    Mind you, at this point it appears on Google saying it has 1.8, but still none has been released.

  • Nico Sunx Sucks

    Make a radar version of 1.7.10. But at least you don’t have to install LiteLoader.

  • Ardivian

    I haven’t found a way to load this on OS X at all. Doesn’t quite work the same like it did on my Windows machine. Liteloader or other methods I’ve tried haven’t given me modded 1.8 on OS X 10.10

  • Stephane Paré

    does this one maps caves underground as i dig as well?

  • Kanna-Chan

    I don’t want litemod, I want to put it in with my TooManyItems

  • Ardivian

    Can’t seem to get liteloader running on 1.8 under OS X atm. /fuuuu

Download Minecraft Mods, Texture Packs, Resource Packs, Tools and Maps 1.8, 1.7.10, 1.7.2, 1.6.4